piratebox françaises Index du Forum

piratebox françaises
Bonjour, bienvenue à tous et à toutes. J’ai dans l’intention de faire connaître en France un phénomène qui se propage de plus en plus aux Etats-Unis: la PIRATE BOX, derrière ce nom un peu barbare ce cache une vraie bonne idée, je m’explique son créateur,

 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème de ping et reglage config

 
Poster un nouveau sujet   Répondre au sujet    piratebox françaises Index du Forum -> Piratebox
Sujet précédent :: Sujet suivant  
Auteur Message
arthurdent


Hors ligne

Inscrit le: 11 Nov 2012
Messages: 1

MessagePosté le: Dim 11 Nov - 21:12 (2012)    Sujet du message: Problème de ping et reglage config Répondre en citant

Bonjour à tous,

J'ai un tplink mr 3020 et j'ai suivi le tuto d'installation de la piratebox.
Je coince au niveau du ping google, impossible de passer le mr3020 pour aller sur le net.
Il me marque toujours :

 
ping: bad address 'google.fr'

L'adresse de mon routeur : 192.168.0.1
L'adresse de mon mr3020 (Une fois connecté) : 192.168.0.19

Pour le fichier /etc/config/network :

 
config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

config interface 'lan'
    option ifname 'eth0'
    option type 'bridge'
    option proto 'static'
    option ipaddr '192.168.0.19'

    option netmask '255.255.255.0'
    option getaway '192.168.0.1'
    list dns '192.168.0.1'
    list dns '8.8.8.8'
   
config interface 'wan'
    option ifname 'etho.1'
    option proto 'dhcp'
    option gateway '192.168.0.1'
    option netmask '255.255.255.0'
    list dns '192.168.0.1'
    list dns '8.8.8.8'

et pour le fichier /etc/config/firewall :



 
config defaults
    option syn_flood    '1'
    option input        'ACCEPT'
    option output        'ACCEPT'
    option forward        'ACCEPT'

# Uncomment this line to disable ipv6 rules
#    option disable_ipv6    1

config zone
    option name        'lan'
    option network        'lan'
    option input        'ACCEPT'
    option output        'ACCEPT'
    option forward        'ACCEPT'

config zone
    option name        'wan'
    option network        'wan'
    option input        'ACCEPT'
    option output        'ACCEPT'
    option forward        'ACCEPT'
    option masq        '1'
    option mtu_fix        '1'

config forwarding
    option src          lan
    option dest         wan

# We need to accept udp packets on port 68,
# see https://dev.openwrt.org/ticket/4108
config rule
    option name        Allow-DHCP-Renew
    option src        wan
    option proto        udp
    option dest_port    68
    option target        ACCEPT
    option family        ipv4

Allow IPv4 ping
config rule
    option name        Allow-Ping
    option src        wan
    option proto        icmp
    option icmp_type    echo-request
    option family        ipv4
    option target        ACCEPT

# Allow DHCPv6 replies
# see https://dev.openwrt.org/ticket/10381
config rule
    option name        Allow-DHCPv6
    option src        wan
    option proto        udp
    option src_ip        fe80::/10
    option src_port        547
    option dest_ip        fe80::/10
    option dest_port    546
    option family        ipv6
    option target        ACCEPT

# Allow essential incoming IPv6 ICMP traffic
config rule
    option name        Allow-ICMPv6-Input
    option src        wan
    option proto    icmp
    list icmp_type        echo-request
    list icmp_type        echo-reply
    list icmp_type        destination-unreachable
    list icmp_type        packet-too-big
    list icmp_type        time-exceeded
    list icmp_type        bad-header
    list icmp_type        unknown-header-type
    list icmp_type        router-solicitation
    list icmp_type        neighbour-solicitation
    option limit        1000/sec
    option family        ipv6
    option target        ACCEPT

# Allow essential forwarded IPv6 ICMP traffic
config rule                                   
    option name        Allow-ICMPv6-Forward
    option src        wan
    option dest        *
    option proto        icmp
    list icmp_type        echo-request
    list icmp_type        echo-reply
    list icmp_type        destination-unreachable
    list icmp_type        packet-too-big
    list icmp_type        time-exceeded
    list icmp_type        bad-header
    list icmp_type        unknown-header-type
    option limit        1000/sec
    option family        ipv6
    option target        ACCEPT

# include a file with users custom iptables rules
config include
    option path /etc/firewall.user

J'ai chercher sur pleins de forums, y compris en anglais mais je n'ai rien trouvé comme solution !
Le pire c'est que je ne comprends même pas pourquoi ça ne fonctionne pas ?

Au niveau de ma box j'ai autorisé l'ip de mon rm3020 et en plus j'ai un serveur nas et la il n'y a eu aucun problème au niveau de la config...

J'ai vraiment envi de me faire cette piratebox et la je galère grave !

Please I need help !!


Revenir en haut
Publicité






MessagePosté le: Dim 11 Nov - 21:12 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    piratebox françaises Index du Forum -> Piratebox Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Index | Panneau d’administration | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com